RX 580 Hashrate

ragnaroarkragnaroark Member Posts: 5
Has anyone had a chance to test out the RX 580's yet, either 4GB or 8GB? If so, what hash-rate are you getting? I'm debating getting the 580's because where I live, they are cheaper than the Sapphire Nitro RX 480's.

Thanks
«13456789

Comments

  • ArjunkingArjunking Member Posts: 5
    edited April 18
    Saw a video on YouTube.
    Rx 580 had a hashrate of 29mh/s after modding the bios. Plus power usage was around 130w.

    Should be a good fit for zec. For eth 480 is definitely better

    Here is the link
  • ragnaroarkragnaroark Member Posts: 5
    I was able to test out a MSI RX 580 8GB last night. Out of the box, I got 24.6 MH/s.
  • agent412agent412 Member, Moderator Posts: 280 mod
    @ragnaroark have you been able to get a maximum hashrate with it yet?
  • MrN1ce9uyMrN1ce9uy Member Posts: 159 ✭✭
    edited April 19
    I'll be hoping someone will share their original BIOS from RX 570/580 4GB/8GB with the rest of us.
    Post edited by MrN1ce9uy on
  • TxTalen01TxTalen01 Member Posts: 22
    Arjunking said:

    Saw a video on YouTube.
    Rx 580 had a hashrate of 29mh/s after modding the bios. Plus power usage was around 130w.

    Should be a good fit for zec. For eth 480 is definitely better

    Here is the link

    good thing he has pics.. no speaka da russian here.
  • ragnaroarkragnaroark Member Posts: 5
    @agent412 I haven't had a chance to max them yet.
  • KalixXx7KalixXx7 Member Posts: 1
    Hello i want To know What is the better for mining ether :
    - Saphire RX 480 nitro oc
    - Saphire 580 nitro limited édition
    ?

    Thanks
  • Pennywis3Pennywis3 Member Posts: 2
    Sapphire Nitro+ rx 580 has a 6pin+8pin power connnector.
    Anyone know if the card works with only 8 pin connected??
    This can be a problem connecting 6 cards to a single PSU.
  • triplekimchitriplekimchi Member Posts: 2
    edited April 26
    I have gigabyte aorus rx580 8g.
    Currently, it has 22 mh/s
    It is weird when modding the bios.
    I overclocked memory to 2200 mhz and saved the bios but in polaris editor's not showing 2200 mhz
    memory clock timing.
    So after modding it reaches only 27 mh/s.
    What am I doing wrong? It's my first time modding gigabyte product.
  • triplekimchitriplekimchi Member Posts: 2
    I was stupid..
    My Aorus rx 580 8g is none overclocked version...
    I gues 27mh/s is the right result..
  • xlouisxlouis Member Posts: 9
    With Sapphire Nitro + RX 580, 8 Go :
    - Original Bios : 22 mh/s
    - Modded Bios : 25 mh/s (put the 1750 frequency to the 2000)

    I then tried to overclock / downcloak, adjust the voltage in Trixx, but only resulting in less Ms/h, around 19mh/h. So far I'm dispointed with the RX580, hope to find the good settings !
  • leelaam13leelaam13 Member Posts: 18
    xlouis said:

    With Sapphire Nitro + RX 580, 8 Go :
    - Original Bios : 22 mh/s
    - Modded Bios : 25 mh/s (put the 1750 frequency to the 2000)

    I then tried to overclock / downcloak, adjust the voltage in Trixx, but only resulting in less Ms/h, around 19mh/h. So far I'm dispointed with the RX580, hope to find the good settings !

    you put 1:1750 or 2:1750?
    you can find my setting with MSI RX570 in youtube:

    Exact your Card name:
  • xlouisxlouis Member Posts: 9
    edited April 26
    @leelaam13 Thanks for your help.
    I did put 1:1750, as shown in the 2nd video (I did my mod using that).
    I just reflashed my cards just to be sure, but same result.
    I hope someone will share a good mod bios later.

    -----
    As someone asked for an original bios, here're mine :
  • guntisvitolinsguntisvitolins Member Posts: 24
    What setup we used to get 6x MSI RX 580 4bg woking at 174mh ethereum mining

    we got this under 850w
  • yodiyodi Member Posts: 257 ✭✭

    What setup we used to get 6x MSI RX 580 4bg woking at 174mh ethereum mining

    we got this under 850w

    so rx470 are still the best :blush:
  • yodiyodi Member Posts: 257 ✭✭
    xlouis said:

    @leelaam13 Thanks for your help.
    I did put 1:1750, as shown in the 2nd video (I did my mod using that).
    I just reflashed my cards just to be sure, but same result.
    I hope someone will share a good mod bios later.

    -----
    As someone asked for an original bios, here're mine :

    be sure you have samsung memory
  • AverageProAveragePro Member Posts: 3
    edited April 28
    Anyone know what parameters this guy on the youtube video has used to get 29mh/s ?

    27mh/s on the video below

    https://youtu.be/YLPjo6qLw98
  • Wolf0Wolf0 Member Posts: 323 ✭✭✭
    I love my MSI 580 Gaming X - I've gotten over 30MH's... at 0.875V.
  • xlouisxlouis Member Posts: 9
    @yodi : It's not Samsung... Hynix. Is it crap ? I can still return them ...
  • intimacygelintimacygel Member Posts: 3
    xlouis said:

    @yodi : It's not Samsung... Hynix. Is it crap ? I can still return them ...

    I believe hynix is better than Samsung for underclock/overclock
  • lablettlablett Member Posts: 251 ✭✭
    Wolf0 said:

    I love my MSI 580 Gaming X - I've gotten over 30MH's... at 0.875V.

    Did you modify the bios as the polaris bios editor seem to present some odd numbers ?
  • lablettlablett Member Posts: 251 ✭✭
    lablett said:

    Wolf0 said:

    I love my MSI 580 Gaming X - I've gotten over 30MH's... at 0.875V.

    Did you modify the bios as the polaris bios editor seem to present some odd numbers ?
    I found a different polaris bios editor that showed up the timing setting correctly for my 580 and bang 30mhs!

    https://github.com/jaschaknack/PolarisBiosEditor
  • narba88narba88 Member Posts: 85
    leelaam13 said:

    xlouis said:

    With Sapphire Nitro + RX 580, 8 Go :
    - Original Bios : 22 mh/s
    - Modded Bios : 25 mh/s (put the 1750 frequency to the 2000)

    I then tried to overclock / downcloak, adjust the voltage in Trixx, but only resulting in less Ms/h, around 19mh/h. So far I'm dispointed with the RX580, hope to find the good settings !

    you put 1:1750 or 2:1750?
    you can find my setting with MSI RX570 in youtube:

    Exact your Card name:
    Leelaam,

    Will this work for the 570 Armor OC as well?
  • lablettlablett Member Posts: 251 ✭✭
    Should do - take a look at the following article to check which setting to copy.
  • Hytech2kHytech2k Member Posts: 130 ✭✭
    edited May 5
    I just picked up 2 - MSI RX 580 Gaming X 4G off Newegg. Both cards have Elpida memory. I did the usual strap mods starting with the 1625 straps up, moved from 22.4 stock to 25.6, then tried the 1500 straps all the way up. The cards start out at 29.2 or so but then start working their way back down until around 19-20 mh. Not sure whats going on, i'm going to check more with Hwinfo tomorrow...



    Here's the original rom save from ATIflash if anyone wants to mess with it...

    Post edited by Hytech2k on
  • lablettlablett Member Posts: 251 ✭✭
    edited May 5
    Hytech2k said:

    I just picked up 2 - MSI RX 580 Gaming X 4G off Newegg. Both cards have Elpida memory. I did the usual strap mods starting with the 1625 straps up, moved from 22.4 stock to 25.6, then tried the 1500 straps all the way up. The cards start out at 29.2 or so but then start working their way back down until around 19-20 mh. Not sure whats going on, i'm going to check more with Hwinfo tomorrow...



    Here's the original rom save from ATIflash if anyone wants to mess with it...

  • Hytech2kHytech2k Member Posts: 130 ✭✭

    What setup we used to get 6x MSI RX 580 4bg woking at 174mh ethereum mining

    we got this under 850w

    Can to share your bios for those cards? I have the same except for the memory, (Elpida).

    Hytech2k
  • Wolf0Wolf0 Member Posts: 323 ✭✭✭
    lablett said:

    Wolf0 said:

    I love my MSI 580 Gaming X - I've gotten over 30MH's... at 0.875V.

    Did you modify the bios as the polaris bios editor seem to present some odd numbers ?
    I did, but I never use PBE.
  • lablettlablett Member Posts: 251 ✭✭
    edited May 6
    Hytech2k said:

    I just picked up 2 - MSI RX 580 Gaming X 4G off Newegg. Both cards have Elpida memory. I did the usual strap mods starting with the 1625 straps up, moved from 22.4 stock to 25.6, then tried the 1500 straps all the way up. The cards start out at 29.2 or so but then start working their way back down until around 19-20 mh. Not sure whats going on, i'm going to check more with Hwinfo tomorrow...



    Here's the original rom save from ATIflash if anyone wants to mess with it...

    Can you please try Claymore's dual miner

    https://bitcointalk.org/index.php?topic=1433925.10340


    And use the following settings for your 580 in the config.txt
    -epool eu1.ethermine.org:4444
    -ewal <your address>
    -eworker <your rig name>
    -epsw x
    -esm 0 
    -estale 0 
    -mode 1 
    -asm 1 
    -dcri 9 
    -cclock 1135
    -cvddc 950
    -mclock 2150
    Post edited by lablett on
  • Hytech2kHytech2k Member Posts: 130 ✭✭
    lablett said:

    Hytech2k said:

    I just picked up 2 - MSI RX 580 Gaming X 4G off Newegg. Both cards have Elpida memory. I did the usual strap mods starting with the 1625 straps up, moved from 22.4 stock to 25.6, then tried the 1500 straps all the way up. The cards start out at 29.2 or so but then start working their way back down until around 19-20 mh. Not sure whats going on, i'm going to check more with Hwinfo tomorrow...



    Here's the original rom save from ATIflash if anyone wants to mess with it...

    Can you please try Claymore's dual miner

    https://bitcointalk.org/index.php?topic=1433925.10340


    And use the following settings for your 580 in the config.txt
    -epool eu1.ethermine.org:4444
    -ewal <your address>
    -eworker <your rig name>
    -epsw x
    -esm 0 
    -estale 0 
    -mode 1 
    -asm 1 
    -dcri 9 
    -cclock 1135
    -cvddc 950
    -mclock 2150
    can't go much above 1955 on the mem clock without it throwing a ton of memory errors, crashing, or both. @midoprince worked with them for a couple hours and managed to squeeze out close to 28. I already use Claymore 9.3 and have the clocks undervolted...
Sign In or Register to comment.