XFX RX480 Bios-mod

2»

Comments

  • joaovieljoaoviel Posts: 9Member
    Im using 2150, dont want to push to much from my gpu, and no invalid shares, check effective Hashrate on pool site
  • gregxploitgregxploit Posts: 2Member
    mogulator said:

    1. Download Polaris Bios Editor: https://github.com/caa82437/PolarisBiosEditor
    2. Download ATI-Flashtool: https://www.techpowerup.com/downloads/2728/atiflash-2-74
    3. Download GPU-Z: https://www.techpowerup.com/downloads/2823/techpowerup-gpu-z-v1-12-0
    4. Backup you original Bios using GPU-Z or ATI-tool
    5. Open this backuped Bios with PBE (ignore the 512/256MB message)
    6. Now do the following steps: copy the 1750Mhz timing string into the 2000MHz string (both timing are equal now. Adjust the memory timing from 2.000 to 2.200-2250 (I was able to run 2.250, but this might not be stable at all cards). Adjust the 3 last states of the GPU timing/votage: 1191/1025mv, 1240/1035mv, 1245/1025mv
    7. Save with new name “bios mod”
    8. Use ATI tool to write new mod-bios to card
    9. try

    Dont blame me if you brick your card!! Do it on your own risk. I did on 4 card with no problems. But I used the GTR model. I could overclock Ram to 2.250. The mod gave me 31,2 MH/s with 85 Watts (card only)


    Are these instructions only for the RX 480 XFX or are they suitable for all models? And for the RX 470?
  • mogulatormogulator Posts: 19Member
    These are testet and optimized only for these model. You can try on other cards but you should start with less "agressive" timings. The steps are the same.
  • agkbillagkbill Posts: 10Member
    Mogulator: you used "Product rx-480p8dfa6"
    I just tried on my XFX RX-480 rx-480p8lfb6, with no luck.

    The card was not recognised so I had to revert to original bios.

    Do you have any idea why and possibly what bios settings that might work.

    Thank you!
    Best regards,
    Christer
  • mogulatormogulator Posts: 19Member
    Hi,
    not recognised by??
  • agkbillagkbill Posts: 10Member
    edited March 20
    Hi, not recognised by mining software, Claymoer dual miner v8.0 or by AMD driver.
    miner say something like no AMD or NVIDIA recognized.
    I was surprised because I read that "rjoaoviel" used identical gpu "rx-480p8dfa6"

    Then if I flash back to my bios backup, all works OK.

    I noticed in ATIWinflash that I on the mod bios, have different Image Size, not so strange, also CRC value are different. CRC looks like it is checksum, should that be same as original bios for it to work?

    I also tried to only change the timing according to your guide, and one try where I only changed to memory timing. None of those worked. Same as befor, card was not detected by miner of AMD driver.

    Thank you.

  • mogulatormogulator Posts: 19Member
    I use claymore with all cards, no problem at all....there must be a problem in your bios mod.
  • agkbillagkbill Posts: 10Member
    Thank you, ok so different checksum is not a problem?
    I run from Win 8.1 64bit.
    Will try again to see if I can get it working.
  • mogulatormogulator Posts: 19Member
  • agkbillagkbill Posts: 10Member
    edited March 20
    picture of what I changed in BIOS Then I save it, and flash with ATI tool.
    .

    Miner message.


  • agkbillagkbill Posts: 10Member
    "joaoviel" kindly sent a copy of the bios file he successfully used with the same XFX RX480 cards that I have, "rx-480p8dfa6". But I got exactly the same problem as before.

    Any idea what could be causing this most welcome :smile:

    Thank you,
    Christer
  • joaovieljoaoviel Posts: 9Member
    Search for bypass driver signature on windows, its is your problem, i sent you a pm with the details
Sign In or Register to comment.