XFX RX 480 GTR 8GB Black Edition Bios LOW POWER +29 Mh/s

2»

Comments

  • kobazikkobazik Posts: 9Member
    edited February 16
    When I try to flash it I'm getting an error in atiflash:

    C:\Users\domin\Downloads\atiflash_274>AtiFlash.exe -f -p 0 RX480-30MhOTBLowEnergy.rom
    Old SSID: 9480
    New SSID: 0B37
    Old DeviceID: 67DF
    New DeviceID: 67DF
    Old Product Name: D00901 Polaris10 XT A1 GDDR5 256Mx32 8GB 300e/300m
    New Product Name: D00902 Polaris10 XT A1 GDDR5 256Mx32 8GB 300e/300m
    Old BIOS Version: 015.050.000.000.000000
    New BIOS Version: 015.050.000.000.006829
    Flash type: M25P20/c
    Can not flash a 0x0 length image into a 0x40000 length rom!ROM not erased

    ERROR: 0FL01

    C:\Users\domin\Downloads\atiflash_274>AtiFlash.exe -i

    adapter bn dn fn dID asic flash romsize test bios p/n
    ======= == == == ==== =============== ============== ======= ==== ==============
    0 01 00 00 67DF Polaris10 M25P20/c 40000 pass 113-RX480-8GB-I13
  • kobazikkobazik Posts: 9Member
    never mind! I used ATIWinflash binary instead and it worked perfect on my XFX RX 480 GTR 8GB Black Edition. 6 cards flashed :)
  • scorpiongalaxyscorpiongalaxy Posts: 2Member
    Can this bios setup work with xfx rx480 gtr not Black Edition. RX-480P8DFA6
  • bwickstrombwickstrom Posts: 4Member
    Hi,

    When I open my bios in Polaris Bios Editor, under timing I am not getting the same numbers as described in the examples. For example the first line is 26916491. Therefore I do not know which line to copy and past for the modification. I have (6) XFX RX480 8GB Black Edition cards. Any help would be appreciated.

    Thank you
  • rnahlawirnahlawi Posts: 6Member
    is this for "XFX Radeon RX 480 GTR 8GB Black Edition 1338MHz (RX-480P8DBA6)" ?
  • bwickstrombwickstrom Posts: 4Member
    rnahlawi said:

    is this for "XFX Radeon RX 480 GTR 8GB Black Edition 1338MHz (RX-480P8DBA6)" ?

    Yes, for the black edition, I found that this version of Polaris Bios Editor will display the correct timing straps: https://github.com/jaschaknack/PolarisBiosEditor
  • eoghaneoghan Posts: 1Member
    you have changed the bios, on the same card i don't get the same values as you are showing in the screenshots also i get plenty of memory errors with the bios you uploaded here, card is gtr black rx480 asic 77%
  • DanteskaDanteska Posts: 1Member
    I tried this rom and while it did indeed increase the hashrate from 25.5 to almost 30, HWINFO64 was reporting over 160,000 gpu memory errors while mining with it before I stopped the test, while original bios reports anywhere from 0 to just 130.
Sign In or Register to comment.