3x RX480 mit unterschiedlichen Hashrates

speedr1speedr1 Posts: 2Member
Hallo zusammen,
ich habe gestern angefangen meinen Miner aufzurüsten und bin auch schon gleich auf ein Problem gestoßen.

Insgesamt habe ich 6x Sapphire RX480 Nitro+ 8GB die ich in Betrieb nehmen möchte. Alle sechs Karten konnte ich ohne Probleme flashen. Den Rechner habe ich erst mit einer, dann mit zwei Karten in Betrieb genommen. Soweit ohne Probleme, alle laufen mit 29,1-29,5MH/s. Die dritte Karte hat es dann vermiest. Sie startet mit über 29MH/s und sinkt dann innerhalb von ein paar Minuten auf ~27,5MH/s. Aber lediglich nur die eine Karte, während die anderen beiden fleißig arbeiten.

Hat jemand eine Idee oder Lösungsansätze?

Mainboard Asrock H81 Pro BTC
CPU Intel G1840
RAM 8GB

Miner ist aktuell der DualClaymore 7.1

Comments

  • cornlingercornlinger Posts: 106Member
    edited September 2016
    Hast du die Karte schon mal einzeln getestet, ob sie einzeln funktioniert? Hört sich nämlich nach einem Treiberproblem an. Sollte sie einzeln auch nicht funktionieren, würde ich die Karte umtauschen.

    Welches Betriebssystem benutzt du?
  • chrizzochrizzo GermanyPosts: 105Member
    OpenCL Mining bedarf etwas an CPU Leistung im Gegensatz zu Cuda. Wie sieht die CPU auslastung aus? Welche Riser?
  • DalisDalis Posts: 34Member
    Einfach Asic prüfen!
    nicht jeder Chip ist gleich. Manche brauchen halt bischen mehr saft.
    Du hast bestimmt die OC Einstellungen bei jeder Karte gleich. Genau das ist dein Fehler!

    Über Watt Tool kannst du das super sehen. Schau dir da einfach mal die Stage von jeder Karte an. Da kannst du es auch erkennen welche Karte einfach mehr mv möchte.
    *
  • cornlingercornlinger Posts: 106Member
    chrizzo said:

    OpenCL Mining bedarf etwas an CPU Leistung im Gegensatz zu Cuda. Wie sieht die CPU auslastung aus? Welche Riser?

    @chrizzo
    Das sehe ich etwas anders. Selbst mein Celeron G1840 läuft problemlos mit 6x RX 470, die Auslastung dümpelt im unteren zweistelligen Bereich herum.

    Eventuell könnte es auch ein Hitzeproblem sein.
Sign In or Register to comment.